Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Allied Telesis GS950/10PS managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, grigio

Allied Telesis GS950/10PS managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, grigio
Allied Telesis GS950/10PS managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, grigio
410,37 €
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option ... Leggi di più
Stock EsauritoNon disponibile Codice 2374757 Marca ALLIED TELESIS Modello AT-GS950/10PS Garanzia 2 anni
CategoriaSwitch di rete

Spedizioni e resi

The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Allied Telesis GS950/10PS. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Power over Ethernet (PoE)

Punti salienti
  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)
Specifiche
Altezza
44 mm
Altitudine di esercizio
0 - 3048 m
Budget PoE (Power over Ethernet) totale
75 W
Capacità di commutazione
20 Gbit/s
Certificazione
RoHS Eu-RoHS China RoHS WEEE
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Green, Grey
Connettore di alimentazione
DC-in jack
Connettore in fibra ottica
SFP
Consumo energetico (tipico)
13.58 W
Filtraggio indirizzi MAC
Yes
Full duplex
Yes
Funzioni DHCP
DHCP client, DHCP server
Gestione via web
Yes
IGMP snooping
Yes
Larghezza
330 mm
Limitazione della velocità
Yes
Memoria flash
16 MB
Memoria interna
64 MB
Numero di porte Ethernet RJ-45 di commutazione di base
8
Numero di porte Gigabit Ethernet (rame)
10
Numero di porte in fibra
2
Numero di porte Power over Ethernet plus (PoE+)
8
Numero di porte SFP combo
2
Peso
1.9 kg
Port mirroring
Yes
Porta console
RJ-45
Power over Ethernet (PoE)
Yes
Profondità
200 mm
Standard di rete
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto MIB
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Tecnologia di cablaggio Ethernet in fibra
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-T, 1000BASE-T
Temperatura di esercizio (T-T)
0 - 40 °C
Temperatura di stoccaggio (T-T)
-25 - 70 °C
Tensione di ingresso CA
100 - 240 V
Throughput
14.88 Mpps
Tipo di fibra
Multi-mode
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
5 - 90%
Umidità relativa di stoccaggio (H-H)
5 - 95%

Brochure

Apri documento
Storico prezzi degli ultimi 6 mesi
Allied Telesis GS950/10PS managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) verde, grigio
Attuale
410,37 €
Minimo
410,37 €
Massimo
410,37 €
Variazione 24 h
0,00 €   0%
Settimana
0,00 €   0%
Mese
0,00 €   0%

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Stessa serie e alternative

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
WhatsApp
Messenger
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie