Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero

Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
36 mesi
Zyxel GS1915-8EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
468,97 €
GS1915 Series8-port GbE Smart Managed SwitchThe Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most afforda... Leggi di più
Stock EsauritoNon disponibile Codice 1728297 Marca ZyXEL Modello GS1915-8EP-EU0102F Garanzia 3 anni
CategoriaSwitch di rete

Spedizioni e resi

GS1915 Series
8-port GbE Smart Managed Switch

The Zyxel GS1915 Series offers two 8-port GbE Smart Managed Switches with and without PoE connectivity to small business network. The GS1915 Series supports NebulaFlex that comes with handy features and superior performance. This series is the most affordable hybrid switch solution for SB/SMB market. It can be easily setup through Nebula Control Center for cloud based unified management, or with its friendly Web GUI if you still prefer local setting.

Simple, affordable way to go cloud
Our visual step-by-step guide makes it easy to setup switches and other network devices to Nebula either through the Web Interface and mobile APP. Pro-users, small businesses, and chain stores can take advantage of Nebula to access real-time network information and enjoy centrally managed control over the GS1915 Smart Managed switches along with access points and security gateways. GS1915 series switch can satisfy requirements for a wide range of users; for Prosumers, it is able to ensure the quality connectivity for growing home IOT devices, for small business users, it can provide a sturdy network performance for daily operation, for chain store adoptions, it can manage and maintain multiple stores, all while carrying the flexibility to expand networking solution for new store locations instantly

NebulaFlex – simply manage it your way!
The GS1915 Series supports NebulaFlex technology which provides extended flexibility for users to easily switch network management modes between standalone and our license-free Nebula cloud management platform. The NebulaFlex even allows you to change your mind at any time without additional cost while protecting previous investments on wired technology.

Compact size, silent operation
Both models in the GS1915 Series come with desktop dimensions and fanless design. The slim and silent Switch can perfectly blend into any working environment without disturbing fan noises.

Intelligence to power more devices
All 8 ports of GS1915-8EP support IEEE 802.3at for max deployment of modern PoE devices. Each port provides up to 30 W with a total of 60W power budget, ideal for setup just a few more AP and camera for small businesses. The GS1915-8EP features a default PoE consumption mode that delivers only the actual power required by your networked devices, reserves the rest to optimize its power budget, allowing the switch to power more devices, ensuring a better ROI for your business.

At the same time, it’s important to be responsive to changing customer needs – and this why we are introducing the new GS1915 switch to our popular 1900 family.

The GS1915 is an eight-port switch that comes with NebulaFlex dual mode management i.e. it can be configured and controlled through our Nebula cloud platform or controlled as a stand-alone unit. This makes it different to the GS1900, which is managed as a stand-alone device through a simple web interface i.e. it is what we call a ‘smart managed’ switch in its simplest form.

The GS1915-8 comes in two versions – one without PoE (the GS1915-8), the other with a PoE budget of 60W (the GS1915-8EP). This is a perfect power budget rating for the likes of powering a couple of PoE devices ie at small offices or even home offices.

The new model is then, distinctive for two reasons; first it can be managed either through the cloud with Nebula, or as a stand-alone unit; and second, it is available with a power budget that is less than half of that on the next model in the range. In addition, we apply our intelligent automated management to this relatively lean PoE power budget to ensure it is used efficiently. Any PoE device connected will only draw the power it actually needs.

Ideal for small spaces
This carefully managed 60W budget is ideal for a few devices. If you wanted to power a wireless access point and an IP phone in a reception area or shop, for example. Or for a smaller office with a couple of access points, or a very simple IP surveillance set-up. In addition, as it has NebulaFlex, the GS1915 can be monitored and controlled via the cloud, so it can be managed from a back office or remotely.

We have introduced the GS1915 in response to increased demand for a switch that would cater for the many scenarios where there is a need for flexible management and perhaps only two or three PoE devices need to be supported. A lower PoE budget also means a lower acquisition cost, enabling customers to take advantage of this amazing technology without having more capability and capacity than they really need.

One final point worth mentioning is that – like most of the GS1900 range – the GS1915 has a compact, fanless design, making visually and audibly unobtrusive, all of which is perfect for small spaces.

Zyxel GS1915-8EP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 16 Gbit/s. Networking standards: IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE.... Power connector: AC-in jack. Power over Ethernet (PoE)

Punti salienti
  • NWA90AX Wireless access point with Super fast WiFi 6 up to 1.8Gpbs (AX1800, Dual 2x2 MU-MIMO)
  • GS1915-8EP Smart Hybrid mode Switch with 8 Gigabit Ethernet ports supporting 802.3at PoE+ with a max of 30W per port (60W total budget)
  • Both Wireless Access point and Switch Supports Nebula to offer a unified cloud experience
  • Easy onboarding and configuration
  • Managed L2 Web-based management SNMP v1,v2,v3, RMON (1,2,3,9)
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 16 Gbit/s
  • AC Power over Ethernet (PoE)
Specifiche
Alimentazione
AC
Altezza
27 mm
Altezza confezione
64 mm
Auto MDI/MDI-X
Yes
Budget PoE (Power over Ethernet) totale
60 W
Capacità di commutazione
16 Gbit/s
Cavi inclusi
AC
Certificazione
CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Black
Compatibilità elettromagnetica
LVD EN60950-1, BSMI CNS14336-1
Connettore di alimentazione
AC-in jack
Consumo energetico (max.)
72 W
Controllo delle tempeste broadcast
Yes
Dissipazione del calore
245.52 BTU/h
Filtraggio indirizzi MAC
Yes
Frequenza di ingresso CA
50 - 60 Hz
Full duplex
Yes
Gestione via web
Yes
Guida rapida
Yes
Guida utente
Yes
IGMP snooping
Yes
Indicatori LED
Yes
Jumbo frame
9000
Larghezza
250 mm
Larghezza confezione
302 mm
Layer dello switch
L2
Limitazione della velocità
Yes
Manuale
Yes
Memoria buffer dei pacchetti
0.525 MB
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
8
Numero di porte Gigabit Ethernet (rame)
8
Numero di porte Power over Ethernet (PoE)
8
Numero di VLAN
8
Peso
620 g
Peso confezione
1.4 kg
Power over Ethernet (PoE)
Yes
Profondità
104 mm
Profondità confezione
227 mm
Protocolli di gestione
SNMP v1,v2,v3, RMON (1,2,3,9)
Registro eventi di sistema
Yes
Standard di rete
IEEE 802.1Q, IEEE 802.1p, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto jumbo frame
Yes
Supporto MIB
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto SSH/SSL
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-TX, 1000BASE-T
Temperatura di esercizio (T-T)
0 - 40 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
1641000 h
Tensione di ingresso CA
200 - 240 V
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
10 - 95%
Umidità relativa di stoccaggio (H-H)
10 - 95%
Velocità di inoltro
11.9 Mpps

Brochure

Apri documento
Lo storico prezzi non è ancora disponibile
Stiamo ancora raccogliendo dati giornalieri sufficienti sui prezzi per questo prodotto.

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Stessa serie e alternative

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
WhatsApp
Messenger
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie