Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP

D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
D-Link switch Gigabit PoE+ Smart Managed 10 porte con 2 porte SFP
256,81 €
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series ... Leggi di più
Stock EsauritoNon disponibile Codice 2374827 Marca D-LINK Modello DGS-1210-10MP Garanzia 2 anni

Spedizioni e resi

The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers.

PoE Support
Five of the eight models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
The switches also support time-based PoE – an option that allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The DGS-1210 Series also supports advanced features such as static routing, With static routing, IP routes are manually entered into a routing table, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. Because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.
Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration
The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Secure Your Network
D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210 Series supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210 Series also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.
The DGS-1210 Series also supports D-View 7.0 and Command Line Interface (CLI) through Telnet. D-View 7.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-1210 Series Gigabit Smart Managed Switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Punti salienti
  • Managed L2/L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 768 Access Control List (ACL)
  • Power over Ethernet (PoE)
Specifiche
Access Control List (ACL)
Yes
Aggregazione di link
Yes
Algoritmi di sicurezza
802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Altezza
44 mm
Altezza cartone interno
34.9 cm
Altezza confezione
91 mm
Altezza pallet (trasporto aereo)
118.2 cm
Altezza pallet (trasporto marittimo)
188 cm
Auto MDI/MDI-X
Yes
Binding IP-MAC-porta
Yes
Blocco head-of-line (HOL)
Yes
Budget PoE (Power over Ethernet) totale
130 W
Capacità di commutazione
20 Gbit/s
Cartoni esterni per pallet (aereo)
24 pc(s)
Cartoni esterni per pallet (marittimo)
40 pc(s)
Certificazione
CE A, VCCI A, FCC A, BSMI, CCC
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Black
Connettore in fibra ottica
SFP
Consumo energetico (max.)
152.3 W
Controllo delle tempeste broadcast
Yes
Dissipazione del calore
519.51 BTU/h
Firmware aggiornabile
Yes
Frequenza di ingresso CA
50 - 60 Hz
Full duplex
Yes
Funzioni DHCP
DHCP server, DHCP client
Gestione via web
Yes
IGMP snooping
Yes
Indicatori LED
Activity, Link, Power, Speed
Ispezione ARP
Yes
Jumbo frame
10000
Larghezza
330 mm
Larghezza cartone interno
29.4 cm
Larghezza confezione
319 mm
Larghezza lorda pallet
120 cm
Layer dello switch
L2/L3
Livello di rumorosità
0 dB
Lunghezza cartone interno
41.6 cm
Lunghezza lorda pallet
110 cm
Lunghezza massima del cavo
100 m
Memoria buffer dei pacchetti
4.1 MB
Memoria flash
32 MB
Memoria interna
128 MB
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
8
Numero di porte Power over Ethernet plus (PoE+)
8
Numero di slot per moduli SFP
2
Numero di VLAN
4094
Peso
1.77 kg
Peso confezione
3.1 kg
Peso lordo cartone interno
10.1 kg
Peso lordo pallet (aereo)
268.3 kg
Peso lordo pallet (marittimo)
430.6 kg
Peso netto cartone interno
9.31 kg
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Prodotti per cartone interno
3 pc(s)
Prodotti per pallet (trasporto aereo)
72 pc(s)
Prodotti per pallet (trasporto marittimo)
120 pc(s)
Profondità
180 mm
Profondità confezione
400 mm
Protezione dai loop
Yes
Protocollo Spanning Tree
Yes
Registro eventi di sistema
Yes
Regole Access Control List (ACL)
768
Sicurezza
CB, UL, BSMI, CCC
Standard di rete
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Store-and-forward
Yes
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto jumbo frame
Yes
Supporto MIB
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Tecnologia di cablaggio Ethernet in fibra
100BASE-FX, 1000BASE-X
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-TX, 1000BASE-T
Temperatura di esercizio (T-T)
-5 - 50 °C
Temperatura di stoccaggio (T-T)
-20 - 70 °C
Tempo medio tra i guasti (MTBF)
1274005 h
Tensione di ingresso CA
100 - 240 V
Tipi di cavi supportati
Cat5, Cat5e
Tipo di memoria
DDR3-SDRAM
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
0 - 95%
Umidità relativa di stoccaggio (H-H)
0 - 95%
Velocità di inoltro
14.88 Mpps

Documento

Apri documento

Documento

Apri documento

Brochure

Apri documento

Manuale

Apri documento

Manuale

Apri documento
Lo storico prezzi non è ancora disponibile
Stiamo ancora raccogliendo dati giornalieri sufficienti sui prezzi per questo prodotto.

Prodotti più popolari in questa categoria

Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.