Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio

Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
60 mesi
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
276,43 €
Enjoy the Power of Next-Gen Surveillance SwitchEnhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network... Leggi di più
Stock 1 Codice 1398203 Marca D-LINK Modello DSS-200G-10MPP Garanzia 5 anni

Spedizioni e resi

Consegna stimata giovedì 29 ottobre
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Enjoy the Power of Next-Gen Surveillance Switch
Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery
Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices
Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections
Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++
See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient
With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE
Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode
Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset
The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy
Skilled local support in 16 countries. Our support teams are ready to help you.

D-Link DSS-200G-10MPP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 10, Installed SFP modules quantity: 2. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt,.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

How to use

Mount the switch in a standard 1U rack or place it on a stable surface. Connect uplink devices using the SFP ports and attach IP cameras, VoIP phones or access points to the Gigabit PoE ports using Cat5e/Cat6 Ethernet cables. Use the DIP switch to quickly enable Extend mode for long-distance PoE, enable or disable QoS, Port Isolation, PD-Alive and STP without accessing the web GUI. Configure VLANs, QoS and other Layer 2 settings via the management interface to match your network topology and traffic priorities.

Recommendations

For reliable surveillance deployments, reserve sufficient PoE budget for high-power devices (PTZ cameras, access points). Use quality shielded cables for long runs and verify link status regularly. Enable Auto Surveillance VLAN for separated camera traffic and enable time-based PoE to reduce power usage during non-operational hours.

Punti salienti
  • High PoE budgets and support for IEEE 802.3bt 90 W PoE
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Smart Fan design
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration
  • NDAA Compliant
  • D-Link Lifetime Warranty after Registration
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 10
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s Controllable multicast
  • 1U Rack mounting
  • AC Power supply included Power over Ethernet (PoE)
Specifiche
Aggregazione di link
Yes
Algoritmi di scheduling delle code
Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Alimentatore incluso
Yes
Alimentazione
AC
Altezza
44 mm
Auto MDI/MDI-X
Yes
Blocco head-of-line (HOL)
Yes
Budget PoE (Power over Ethernet) totale
242 W
Capacità di commutazione
20 Gbit/s
Certificati di conformità
BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), cUL
Certificazioni di sostenibilità
UL ECOLOGO
Classificazione del traffico
Yes
Colore del prodotto
Black, Grey
Consumo energetico (tipico)
267.5 W
Controllo delle tempeste broadcast
Yes
Corrente in ingresso
3 A
Dissipazione del calore
87 BTU/h
Formato
1U
Frequenza di ingresso CA
50/60 Hz
Full duplex
Yes
Funzionalità VLAN
Voice VLAN
Funzioni multicast
Controllable multicast
Gestione via web
Yes
Half duplex
Yes
IGMP snooping
Yes
Indicatori LED
Activity, Alarm, Link, Power, Speed
Jumbo frame
10240
Larghezza
280 mm
Layer dello switch
L2
Limitazione della velocità
Yes
Livello di rumorosità
50.6 dB
Memoria buffer dei pacchetti
4.1 MB
Memoria flash
32 MB
Memoria interna
128 MB
Montaggio su rack
Yes
Negoziazione automatica
Yes
Numero di code
4
Numero di moduli SFP installati
2
Numero di porte Ethernet RJ-45 di commutazione di base
10
Numero di porte Power over Ethernet (PoE)
8
Numero di ventole
1 fan(s)
Numero di VLAN
4094
Peso
2.05 kg
Port mirroring
Yes
Potenza Power over Ethernet (PoE) per porta
90 W
Power over Ethernet (PoE)
Yes
Profondità
230 mm
Protezione con password
Yes
Protocollo Spanning Tree
Yes
Pulsante di reset
Yes
Senza ventola
No
Standard di rete
IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Supporto controllo di flusso
Yes
Supporto jumbo frame
Yes
Supporto MIB
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto SSH/SSL
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Temperatura di esercizio (T-T)
-5 - 50 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
508112 h
Tensione di ingresso
100 - 240 V
Tensione di ingresso CA
100 - 240 V
Tipo di memoria
DDR3-SDRAM
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
0 - 95%
Umidità relativa di stoccaggio (H-H)
0 - 95%
Velocità di inoltro
14.88 Mpps
Velocità di trasferimento Ethernet LAN
1000 Mbit/s

Brochure

Apri documento

Documento

Apri documento
Storico prezzi degli ultimi 6 mesi
Switch di rete D-Link DSS-200G-10MPP managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U nero, grigio
Attuale
276,43 €
Minimo
274,89 €
Massimo
290,07 €
Variazione 24 h
+1,54 €   +1%
Settimana
-1,25 €   0%
Mese
-3,52 €   -1%

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie