Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

D-Link switch smart managed 28 porte Gigabit PoE+ con 4 porte combo 100/1000Mbps

D-Link switch smart managed 28 porte Gigabit PoE+ con 4 porte combo 100/1000Mbps
D-Link switch smart managed 28 porte Gigabit PoE+ con 4 porte combo 100/1000Mbps
365,35 €
The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support fo... Leggi di più
Stock EsauritoNon disponibile Codice 2409125 Marca D-LINK Modello DGS-1210-28MP Garanzia 2 anni

Spedizioni e resi

The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

The DGS-1210 Series Gigabit Smart Managed Switches includes a range of affordable PoE-enable switches for businesses looking to power VoIP phones, wireless access points or network cameras. The DGS-1210-08P is a 8-port Smart Managed PoE Switch that provides 8 PoE-enabled ports that can supply power of up to 15.4 W each. Whereas the DGS-1210-24P is a 24-port Smart Managed PoE Switch that provides 12 PoE-enabled ports that can support up to 30 W of power output following IEEE 802.3at standard. The design allows more flexibility in power allocation for a variety of powered devices with affordable installation costs.

Easy Management

The D-Link DGS-1210 Series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. During the first installation, the D-Link Network Assistant will automatically discover all D-Link Smart Managed Switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. The D-Link Network Assistant1’s important management commands, such as downloading firmware or a configuration file, offer a sophisticated method of batch operations for multiple switches.

Energy Saving

DGS-1210 Series are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS-1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom scheduling profiles. The profiles can also be applied to the PoE switch so that there is no unnecessary power consumption during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

Auto Surveillance VLAN and Voice VLAN

The process of setting up IP surveillance and VoIP on a network is automated and cannot be easier. Auto Surveillance VLAN (ASV) consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear audio quality and efficient transmission for all voice communication.

Exclusive Layer 2 Features

Equipped with a complete line-up of L2 features, the DGS-1210 Series switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature is designed primarily for administrators and customer service representatives, and can rapidly discover the type of error and determine the cable quality.

Secure your Network

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Punti salienti
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • Power over Ethernet (PoE)
Specifiche
Access Control List (ACL)
Yes
Aggregazione di link
Yes
Algoritmi di sicurezza
802.1x RADIUS, SNMP, SSH
Altezza
44 mm
Altezza cartone interno
39.3 cm
Altezza confezione
92 mm
Altezza pallet (trasporto aereo)
131.4 cm
Altezza pallet (trasporto marittimo)
2.1 m
Autenticazione
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Binding IP-MAC-porta
Yes
Capacità di commutazione
56 Gbit/s
Cartoni esterni per pallet (aereo)
24 pc(s)
Cartoni esterni per pallet (marittimo)
40 pc(s)
Certificazione
IEC61000-4-5, RoHS
Classificazione del traffico
Yes
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Black, Grey
Compatibilità elettromagnetica
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Connettore in fibra ottica
SFP
Consumo energetico (tipico)
27.49 W
Dissipazione del calore
850.58 BTU/h
Filtro/protezione BPDU
Yes
Formato
1U
Frequenza di ingresso CA
50 - 60 Hz
Full duplex
Yes
Funzionalità VLAN
Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
Funzioni DHCP
DHCP client
Gestione via web
Yes
IGMP snooping
Yes
Indicatori LED
Activity, Fan fail, Link, Power, Speed
Jumbo frame
9216
Larghezza
440 mm
Larghezza cartone interno
29.5 cm
Larghezza confezione
365 mm
Larghezza lorda pallet
120 cm
Layer dello switch
L2
Limitazione della velocità
Yes
Livello di rumorosità
52.4 dB
Lunghezza cartone interno
53.9 cm
Lunghezza lorda pallet
110 cm
Memoria buffer dei pacchetti
1.5 MB
Memoria flash
32 MB
Memoria interna
128 MB
Montaggio su rack
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Negoziazione automatica
Yes
Numero di code
8
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
24
Numero di porte Power over Ethernet (PoE)
24
Numero di route statiche
32
Numero di slot per moduli SFP
4
Numero di ventole
2 fan(s)
Numero di VLAN
4094
Peso confezione
5.18 kg
Peso lordo cartone interno
16.4 kg
Peso lordo pallet (aereo)
419.7 kg
Peso lordo pallet (marittimo)
682.9 kg
Peso netto cartone interno
15.6 kg
Port mirroring
Yes
Porta console
RJ-45
Power over Ethernet (PoE)
Yes
Processore integrato
Yes
Prodotti per cartone interno
3 pc(s)
Prodotti per pallet (trasporto aereo)
72 pc(s)
Prodotti per pallet (trasporto marittimo)
120 pc(s)
Profondità
210 mm
Profondità confezione
521 mm
Protezione dai loop
Yes
Protocollo Spanning Tree
Yes
Registro eventi di sistema
Yes
Regole Access Control List (ACL)
256
Routing IP
Yes
Sicurezza
CCC, CE LVD, UL/cUL
Standard di rete
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Store-and-forward
Yes
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto jumbo frame
Yes
Supporto MIB
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto SSH/SSL
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
16000 entries
Tecnologia di cablaggio Ethernet in fibra
1000BASE-X
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Temperatura di esercizio (T-T)
-5 - 50 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
294101 h
Tensione di ingresso CA
100 - 240 V
Tipo di memoria
DDR3-SDRAM
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
10 - 90%
Umidità relativa di stoccaggio (H-H)
5 - 90%
Velocità di inoltro
41.7 Mpps

Documento

Apri documento

Documento

Apri documento

Brochure

Apri documento

Manuale

Apri documento

Manuale

Apri documento
Storico prezzi degli ultimi 6 mesi
D-Link switch smart managed 28 porte Gigabit PoE+ con 4 porte combo 100/1000Mbps
Attuale
365,35 €
Minimo
365,35 €
Massimo
695,27 €
Variazione 24 h
-3,10 €   -1%
Settimana
-180,86 €   -33%
Mese
-229,50 €   -39%

Prodotti più popolari in questa categoria

Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.