Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero

TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
60 mesi
TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
TP-Link JetStream TL-SG3428X-UPS switch di rete gestito L2+/L3 Gigabit Ethernet (10/100/1000) 1U nero
382,75 €
OverviewTP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast... Leggi di più
Stock EsauritoNon disponibile Codice 1188142 Marca TP-LINK Modello TL-SG3428X-UPS Garanzia 5 anni
CategoriaSwitch di rete

Spedizioni e resi

Overview
TP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM and DDM functions help facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link JetStream L2+ managed Switches TL-SG3428X-UPS provides a reliable, secure solution for ISP networks.

Secure Networking
The TL-SG3428X-UPS provides IP-MAC-Port Binding, Port Security, Storm control and DHCP Snooping which protect against broadcast storms, ARP attacks, etc. It can also protect against DoS attacks more easily than ever before. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports and even VLAN ID. Moreover, the switch supports 802.1X authentication, which is used in conjunction with a RADIUS/Tacacs+ server to require authentication information before access to the network is allowed.

Advanced QoS features
Integrating voice, data and video service into one traffic line can ensure that voice and video are always clear, smooth and jitter-free with the help of a variety of means including IP or MAC address, TCP or UDP port number, etc. In conjunction with the Voice VLAN, the voice applications is able to have smoother performance.

Abundant L2 and L2+ features
TL-SG3428X-UPS supports a complete lineup of L2 features, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol and 802.3x Flow Control function. Besides, the switch provides advanced features for network maintenance, such as Loopback Detection, Cable Diagnostics and IGMP Snooping. IGMP snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrain each subscriber on a port level to prevent unauthorized multicast access. Moreover, TL-SG3428X-UPS supports L2+ feature-static routing, which is a simple way to provide segmentation of the network with internal routing through the switch and helps network traffic for more efficient use.

ISP Features
TL-SG3428X-UPS supports a bundle of ISP features such as 802.3ah OAM, DDM, sFlow, QinQ, L2PT PPPoE ID Insertion, IGMP authentication etc. 802.3ah OAM and Device Link Detection Protocol (DLDP) functions can improve monitor and troubleshoot Ethernet networks, helping facilitate network management. DDM(Digital Diagnostic Monitoring) function helps view the status of SFP modules and configure alarm settings, warning settings, temperature threshold settings, voltage threshold settings, bias current threshold settings, TX power threshold settings, and RX power threshold settings.

IPv6 Support
TL-SG3428X-UPS supports various IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discovery, which guarantees your network is ready for the Next Generation Network (NGN) without upgrading your network equipment.

Enterprise Level Management Features
TL-SG3428X-UPS is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface (GUI) or industry-standard Command Line Interface (CLI), either administration traffic can be protected through SSL or SSH encryptions. SNMP and RMON support enables the switch to be polled for valuable status information and to send traps on abnormal events.

How to use

Install the TL-SG3428X-UPS in a standard rack and connect uplink and access ports as required. Configure management access via the web GUI or CLI and secure administrative sessions with SSL or SSH. Define VLANs, static routes and QoS policies to segment traffic and prioritize voice/video. Enable security features such as IP‑MAC‑Port Binding, DHCP Snooping and ACLs to protect the network. Use OAM, DLDP and DDM to monitor link status and view SFP diagnostics for proactive maintenance.

Recommendations

For best results in ISP or enterprise deployments, plan VLAN and routing topology before deployment, enable QoS and Voice VLAN for real‑time services, and use DDM and OAM to monitor SFP module health. Regularly back up configuration and use SNMP/RMON for proactive monitoring.

Punti salienti
  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Gigabit Speeds: 24× gigabit RJ45 ports offer high-speed and reliable connections to other switches and devices
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Power Supply: 100-240 V AC~50/60 Hz and 12 V (min 4.5 Ah) lead-acid battery
  • Managed L2+/L3 Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC Power supply included
Specifiche
Access Control List (ACL)
Yes
Aggregazione di link
Yes
Algoritmi di scheduling delle code
SP, WRR+SP, Weighted Round Robin (WRR)
Algoritmi di sicurezza
HTTPS, SSH, SSH-2, SSL/TLS
Alimentatore incluso
Yes
Alimentazione
AC
Altezza
44 mm
Autenticazione
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Binding IP-MAC-porta
Yes
Blocco head-of-line (HOL)
Yes
Capacità di commutazione
128 Gbit/s
Cavi inclusi
AC
Certificazione
CE, FCC, RoHS
Classificazione del traffico
Yes
Colore del prodotto
Black
Configurazione delle impostazioni di posizione (CLI)
Yes
Connettore di alimentazione
DC-in jack
Consumo energetico (max.)
31.9 W
Controllo delle tempeste broadcast
Yes
Dissipazione del calore
108.84 BTU/h
Filtraggio indirizzi MAC
Yes
Filtro/protezione BPDU
Yes
Formato
1U
Frequenza di ingresso CA
50/60 Hz
Funzionalità IPv4 e IPv6
IPv6 Telnet, IPv6 ping, IPv6 tracert
Funzionalità VLAN
Private VLAN, Protocol-based VLAN, Voice VLAN
Funzioni DHCP
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Gestione via web
Yes
Gestito via cloud
Yes
Guida rapida
Yes
IGMP snooping
Yes
Impilabile
Yes
Indicatori LED
Yes
Ispezione ARP
Yes
Jumbo frame
9000
Kit di montaggio a rack
Yes
Larghezza
440 mm
Layer dello switch
L2+/L3
Limitazione della velocità
Yes
Manuale
Yes
Memoria buffer dei pacchetti
12 MB
Montaggio su rack
Yes
Multicast Listener Discovery (MLD) snooping
Y
Numero di code
8
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
24
Numero di slot per moduli SFP+
4
Numero di VLAN
4000
Port mirroring
Yes
Porta console
RJ-45/Micro-USB
Power over Ethernet (PoE)
No
Profondità
180 mm
Protezione dai loop
Yes
Protocolli di gestione
SNMPv1/v2c/v3, SNTP
Protocollo Spanning Tree
Yes
Pulsante di reset
Yes
Registro eventi di sistema
Yes
Route statica
Yes
Routing IP
Yes
Sicurezza statica delle porte
Yes
Standard di rete
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Supporto 10G
Yes
Supporto controllo di flusso
Yes
Supporto jumbo frame
Yes
Supporto MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto SSH/SSL
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
16000 entries
Temperatura di esercizio (T-T)
0 - 45 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tensione di ingresso CA
100 - 240 V
Tipo di autenticazione
AAA, TACACS+
Tipo di imballaggio
Box
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
10 - 90%
Umidità relativa di stoccaggio (H-H)
5 - 90%
Velocità di inoltro
95.23 Mpps

Brochure

Apri documento

Documento

Apri documento

Documento

Apri documento
Lo storico prezzi non è ancora disponibile
Stiamo ancora raccogliendo dati giornalieri sufficienti sui prezzi per questo prodotto.

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Stessa serie e alternative

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie