Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
60 mesi
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
130,42 €
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powe... Leggi di più
Stock 10 Codice 27534 Marca ZyXEL Modello GS1900-10HP-EU0102F Garanzia 5 anni
CategoriaSwitch di rete

Spedizioni e resi

Consegna stimata giovedì 5 novembre
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Zyxel GS1900-10HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Wall mountable

Punti salienti
  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • AC Power supply included Power over Ethernet (PoE)
Specifiche
Algoritmi di sicurezza
802.1x RADIUS, SSL/TLS
Alimentatore incluso
Yes
Alimentazione
AC
Altezza
27 mm
Budget PoE (Power over Ethernet) totale
77 W
Capacità di commutazione
20 Gbit/s
Cavi inclusi
AC
Certificazione
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Colore del prodotto
Black
Consumo energetico (max.)
95.3 W
Filtraggio indirizzi MAC
Yes
Frequenza di ingresso CA
50 - 60 Hz
Funzionalità VLAN
Voice VLAN
Funzioni DHCP
DHCP client
Gestione via web
Yes
IGMP snooping
Yes
Indicatori LED
Yes
Jumbo frame
9000
Larghezza
250 mm
Layer dello switch
L2
Montabile a parete
Yes
Montaggio su rack
No
Numero di porte Ethernet RJ-45 di commutazione di base
8
Numero di porte Power over Ethernet (PoE)
8
Numero di slot per moduli SFP
2
Peso
720 g
Porta console
RJ-45
Power over Ethernet (PoE)
Yes
Profondità
104 mm
Protocolli di gestione
SNMP, RMON, ICMP, Syslog
Registro eventi di sistema
Yes
Standard di rete
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Supporto 10G
No
Supporto MIB
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Supporto Quality of Service (QoS)
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-T, 1000BASE-T
Temperatura di esercizio (T-T)
0 - 40 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
800259 h
Tensione di ingresso CA
100 - 240 V
Throughput
14.88 Mpps
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
10 - 95%
Umidità relativa di stoccaggio (H-H)
10 - 95%

Brochure

Apri documento
Storico prezzi degli ultimi 6 mesi
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) nero
Attuale
130,42 €
Minimo
118,39 €
Massimo
150,83 €
Variazione 24 h
+2,14 €   +2%
Settimana
-0,19 €   0%
Mese
+9,38 €   +8%

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Stessa serie e alternative

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
WhatsApp
Messenger
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie