Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero

Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
60 mesi
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
201,15 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Leggi di più
Stock 1 Codice 117773 Marca ZyXEL Modello GS1920-24V2-EU0101F Garanzia 5 anni

Spedizioni e resi

Consegna stimata Mercoledì, Ottobre 21
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-24V2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting

Punti salienti
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
Specifiche
Access Control List (ACL)
Yes
Algoritmi di scheduling delle code
SPQ, WFQ, Weighted Round Robin (WRR)
Algoritmi di sicurezza
802.1x RADIUS, SNMP, SNMPv3
Altezza
44 mm
Altezza confezione
79 mm
Autenticazione
Guest VLAN, Port-based authentication
Binding IP-MAC-porta
Yes
Capacità di commutazione
56 Gbit/s
Cavi inclusi
AC
Certificazione
RoHS
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Black
Compatibilità elettromagnetica
FCC 15 A, CE A, BSMI EMC
Connettore in fibra ottica
SFP
Consumo energetico (max.)
22.5 W
Dissipazione del calore
76.73 BTU/h
Filtraggio indirizzi MAC
Yes
Frequenza di ingresso CA
50 - 60 Hz
Funzionalità VLAN
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Funzioni DHCP
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
IGMP snooping
Yes
Indicatori LED
Yes
Ispezione ARP
Yes
Kit di montaggio a rack
Yes
Larghezza
441 mm
Larghezza confezione
558 mm
Limitazione della velocità
Yes
Livello di rumorosità
0 dB
Memoria buffer dei pacchetti
1.5 MB
Memoria flash
32 MB
Memoria interna
256 MB
Montaggio su rack
Yes
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
24
Numero di porte SFP combo
4
Peso
2.1 kg
Peso confezione
2.91 kg
Power over Ethernet (PoE)
No
Profondità
131 mm
Profondità confezione
214 mm
Protezione con password
Yes
Protezione CPU
Yes
Protocollo Spanning Tree
Yes
Registro eventi di sistema
Yes
Sicurezza
LVD, BSMI
Standard di rete
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto MIB
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Supporto multicast
Yes
Supporto Quality of Service (QoS)
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
16000 entries
Tecnologia di cablaggio Ethernet in fibra
1000BASE-X
Tecnologia di cablaggio Ethernet in rame
100BASE-TX, 1000BASE-T
Temperatura di esercizio (T-T)
0 - 50 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
911301 h
Tensione di ingresso CA
100 - 240 V
Tipo di autenticazione
IEEE 802.1x, RADIUS
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
10 - 95%
Umidità relativa di stoccaggio (H-H)
10 - 95%
Velocità di inoltro
42 Mpps

Brochure

Apri documento

Manuale

Apri documento
Storico prezzi degli ultimi 6 mesi
Zyxel GS1920-24V2 Managed Gigabit Ethernet (10/100/1000) nero
Attuale
201,15 €
Minimo
195,01 €
Massimo
248,29 €
Variazione 24 h
+0,00 €   +0%
Settimana
-7,33 €   -4%
Mese
-4,96 €   -2%

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.