Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero

D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
60 mesi
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
398,72 €
Ideal for Metro EthernetThe DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and managem... Leggi di più
Stock 3 Codice 2409137 Marca D-LINK Modello DGS-1210-52/ME/E Garanzia 5 anni

Spedizioni e resi

Consegna stimata Giovedì, Ottobre 22
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

D-Link DGS-1210-52/ME. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 104 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Punti salienti
  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • MAC address table: 16000 entries Switching capacity: 104 Gbit/s
  • 1U Rack mounting
  • AC
Specifiche
Alimentazione
AC
Altezza
44 mm
Capacità di commutazione
104 Gbit/s
Colore del prodotto
Black
Formato
1U
Gestione via web
Yes
IGMP snooping
Yes
Indicatori LED
Link, Status
Larghezza
440 mm
Layer dello switch
L2
Memoria buffer dei pacchetti
1 MB
Memoria flash
16 MB
Montaggio su rack
Yes
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
48
Numero di slot per moduli SFP
4
Numero di ventole
2 fan(s)
Numero di VLAN
4094
Peso
3.96 kg
Port mirroring
Yes
Porta console
RJ-45
Power over Ethernet (PoE)
No
Profondità
250 mm
Protocolli di rete supportati
IPv4 / IPv6
Protocollo Spanning Tree
Yes
Registro eventi di sistema
Yes
Standard di rete
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Supporto controllo di flusso
Yes
Supporto MIB
RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Supporto Quality of Service (QoS)
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
16000 entries
Temperatura di esercizio (T-T)
-5 - 50 °C
Temperatura di stoccaggio (T-T)
-20 - 70 °C
Tensione di ingresso CA
100 - 240 V
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
0 - 95%
Umidità relativa di stoccaggio (H-H)
0 - 95%

Brochure

Apri documento
Storico prezzi degli ultimi 6 mesi
D-Link DGS-1210-52/ME managed L2 Gigabit Ethernet (10/100/1000) 1U nero
Attuale
398,72 €
Minimo
396,34 €
Massimo
567,41 €
Variazione 24 h
+2,37 €   +1%
Settimana
-1,87 €   0%
Mese
-5,32 €   -1%

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
Messenger
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.