Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio

Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
60 mesi
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
240,82 €
Just For SurveillanceCrafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applicationsNew outlookCoated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.Specialized PoE software features for surveillanceDetec... Leggi di più
Stock 8 Codice 119548 Marca ZyXEL Modello GS1350-12HP-EU0101F Garanzia 5 anni
CategoriaSwitch di rete

Spedizioni e resi

Consegna stimata venerdì 6 novembre
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Just For Surveillance
Crafted for CCTV, Zyxel introduces the brand-new GS1350 smart managed switch for surveillance applications

New outlook
Coated in titanium grey, the GS1350 excels with an eye-catching identity dedicated for surveillance Switch.

Specialized PoE software features for surveillance

Detect and recover failed IP cameras and powered devices automatically with customizable granular parameters suitable for any types of devices and scenarios.
Delivers nonstop power to keep cameras in operation, even if switch under-goes maintenance for firmware or configuration updates, significantly reducing reboot time.

Easy for long-distance deployment
Traditionally, PoE switch delivers power and data within the distance of the 100 meter limitation. The GS1350 series fulfills the need to deploy IP camera or power devices using existing Cat 5e cable to distant locations. By enabling extended-range mode, instantly achieve distant deployments up to 250m. Save your money and effort with simply one PoE.

High power budget, intuitive front panel design
The GS1350 series includes four models with large power budgets of up to 375 W accommodating the requirement for powering up multiple IP cameras. The intuitive LED indicator on the front panel allows inspecting real-time PoE status. In addition, the one-touch “Restore” button on GS1350 Series helps effortless recovery from misconfigurations.

Unique hardware, robust design

Stabilized power
Filters electrical noise and surge to ensure supplying stable power to PoE and the system.

Selected power supply
2X Surge and ESD protection.

Isolated Circuit Design
Provides protection to isolate power surges from Ethernet and power supply.

Intelligent System Monitor
Keeps the system operational from anomalies.

Patented Ethernet Protection
- 4X Surge protection.
- 2X ESD resistant.

Zyxel GS1350-12HP-EU0101F. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 10. MAC address table: 8000 entries, Switching capacity: 24 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE). Rack mounting

Punti salienti
  • Auto camera recovery
  • Large power budget
  • Up to 250 meters transmission
  • Intuitive PoE usage LED
  • Enhanced surge & ESD protection
  • Managed L2 Web-based management
  • Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 10
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 24 Gbit/s
  • Rack mounting
  • Power over Ethernet (PoE)
Specifiche
Algoritmi di scheduling delle code
SPQ, WFQ, Weighted Round Robin (WRR)
Algoritmi di sicurezza
SNMP, SNMPv3, SSH, SSL/TLS
Altezza
44 mm
Budget PoE (Power over Ethernet) totale
130 W
Capacità di commutazione
24 Gbit/s
Cavi inclusi
AC
Codice Sistema Armonizzato (HS)
85176990
Colore del prodotto
Grey
Configurazione delle impostazioni di posizione (CLI)
Yes
Consumo energetico (max.)
160.3 W
Controllo delle tempeste broadcast
Yes
Dissipazione del calore
546.62 BTU/h
Filtraggio indirizzi MAC
Yes
Firmware aggiornabile
Yes
Frequenza di ingresso CA
50 - 60 Hz
Funzionalità VLAN
MAC address-based VLAN, Port-based VLAN
Funzioni DHCP
DHCP client, DHCP relay, DHCP snooping
Gestione via web
Yes
IGMP snooping
Yes
Indicatori LED
Yes
Kit di montaggio a rack
Yes
Larghezza
267 mm
Layer dello switch
L2
Livello di rumorosità
27.3 dB
Memoria buffer dei pacchetti
0.525 MB
Montaggio su rack
Yes
Numero di moduli SFP installati
0
Numero di moduli SFP+ installati
0
Numero di porte Ethernet RJ-45 di commutazione di base
10
Numero di porte Power over Ethernet (PoE)
8
Numero di slot per moduli SFP
2
Numero di VLAN
256
Peso
1.63 kg
Port mirroring
Yes
Power over Ethernet (PoE)
Yes
Profondità
162 mm
Protezione dai loop
Yes
Protocollo Spanning Tree
Yes
Proxy IGMP
Yes
Registro eventi di sistema
Yes
Standard di rete
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1w, IEEE 802.3, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Supporto 10G
No
Supporto controllo di flusso
Yes
Supporto MIB
RFC 1066, RFC 1213, 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011, 2012, 2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819, 2925, RFC 3621, RFC 4293, RFC 4292, RFC 4022, RFC 4113
Supporto multicast
Yes
Supporto VLAN
Yes
Tabella indirizzi MAC
8000 entries
Tecnologia di cablaggio Ethernet in fibra
1000BASE-X
Tecnologia di cablaggio Ethernet in rame
10BASE-T, 100BASE-TX, 1000BASE-T
Temperatura di esercizio (T-T)
-20 - 50 °C
Temperatura di stoccaggio (T-T)
-40 - 70 °C
Tempo medio tra i guasti (MTBF)
1065025.45 h
Tensione di ingresso CA
100 - 240 V
Tipo di porte Ethernet RJ-45 di commutazione di base
Gigabit Ethernet (10/100/1000)
Tipo di switch
Managed
Umidità relativa di esercizio (H-H)
5 - 95%
Umidità relativa di stoccaggio (H-H)
5 - 95%
Velocità di inoltro
17.8 Mpps

Manuale

Apri documento

Brochure

Apri documento
Storico prezzi degli ultimi 6 mesi
Switch di rete Zyxel GS1350-12HP-EU0101F managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) grigio
Attuale
240,82 €
Minimo
218,77 €
Massimo
251,27 €
Variazione 24 h
+2,24 €   +1%
Settimana
+2,16 €   +1%
Mese
+8,14 €   +3%

Scrivi una recensione

Valutazione *
Il tuo nome sarà mostrato pubblicamente – puoi usare un nickname. Invitiamo gli acquirenti a scrivere recensioni; le controlliamo prima della pubblicazione e pubblichiamo anche quelle critiche.

Recensioni degli esperti

Recensioni indipendenti della stampa specializzata

itpro.co.ukDave
8/10

“Zyxel's GS1350 series of Layer 2 switches make perfectly fine general-purpose PoE switches, but they're especially well-suited to driving IP cameras. The distinctive Auto Recovery feature keeps a watchful eye on all powered devices and can automatically…”

Leggi la recensione completa su itpro.co.uk →

Stessa serie e alternative

Prodotti più popolari in questa categoria

Venditore: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Lituania · Codice società 303192950 · Partita IVA UE LT100008198612 · Spedizione dall'UE (Lituania)
Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.
Tutte le categorie