Account Contatti
Il tuo carrello
Spedizione DPD & FedEx
Serve aiuto? Chiedi all'AI

Yealink SIP T42U telefono IP grigio LCD Wi-Fi

Yealink SIP T42U telefono IP grigio LCD Wi-Fi
Yealink SIP T42U telefono IP grigio LCD Wi-Fi
111,92 €
Sound and Hear with Remarkable ClarityYealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance. Efficient Deployment and ManagementYealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Y... Leggi di più
Stock 100 Codice 126035 Marca Yealink Modello 1301201 Garanzia 2 anni

Spedizioni e resi

Consegna stimata Martedì, Ottobre 20
Ti terremo aggiornato tramite il nostro sistema di tracciamento dettagliato
Opzioni di pagamento
Carta di credito/debitoVisaMastercardPayPalApple PayGoogle PayBonifico bancario
Sound and Hear with Remarkable Clarity

Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.

Efficient Deployment and Management

Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.

Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.

Yealink SIP T42U. Product type: IP Phone, Product colour: Grey, Handset type: Wireless handset. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 6.86 cm (2.7"), Display resolution: 192 x 68 pixels. Ethernet LAN interface type: Gigabit Ethernet, Supported network protocols: IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263), Security algorithms: 256-bit AES, HTTPS, TLS, WPA2, WPA3. Power consumption (typical): 2.2 W

Punti salienti
  • 2.7" graphical LCD with backlight
  • Optima HD voice with Acoustic Shield
  • Up to 12 SIP accounts
  • PoE support
  • Stand with two adjustable angles, wall mountable
  • Support USB recording
  • Wi-Fi via WF40/WF50, Bluetooth via BT41
Specifiche
Algoritmi di sicurezza
256-bit AES, HTTPS, TLS, WPA2, WPA3
Alimentatore incluso
No
Altezza
175 mm
Altezza confezione
235 mm
Avviso di chiamata
Yes
Blocco dispositivo
Yes
Bluetooth
Yes
Capacità rubrica
1000 entries
Chiamata anonima
Yes
Chiamata diretta
Yes
Chiamata in attesa
Yes
Chiamata in conferenza
Yes
Colore del prodotto
Grey
Composizione rapida
Yes
Consumo energetico (tipico)
2.2 W
Cronologia chiamate
Yes
Diagonale del display
6.86 cm (2.7")
Display
LCD
Ethernet LAN
Yes
Fotocamera posteriore
Yes
Full duplex
Yes
Funzione Non disturbare
Yes
Identificazione chiamante
Yes
Inoltro di chiamata
Yes
Inoltro di chiamata
Yes
Larghezza
212 mm
Larghezza confezione
627 mm
Montabile a parete
Yes
Montaggio
Desk/Wall
Numero di account VoIP
12
Numero di impugnature incluse
1 pc(s)
Numero di porte RJ-9
2
Numero di porte USB 2.0
2
Numero di pulsanti programmabili
6
Numero di tasti funzione
5
Parcheggio chiamata
Yes
Peso confezione
63 kg
Porte Ethernet LAN (RJ-45)
2
Profondità
189 mm
Profondità confezione
256 mm
Protocolli di rete supportati
IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Rifiuto chiamate anonime
Yes
Ripetizione ultimo numero
Yes
Risoluzione del display
192 x 68 pixels
Risposta per assente
Yes
Segreteria integrata
No
Standard di rete
IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Suoneria distintiva
Yes
Supporto Quality of Service (QoS)
Yes
Temperatura di esercizio (T-T)
-10 - 50 °C
Tipo di cornetta
Wireless handset
Tipo di interfaccia LAN Ethernet
Gigabit Ethernet
Tipo di prodotto
IP Phone
Umidità relativa di esercizio (H-H)
10 - 95%
Wi-Fi
Yes

Brochure

Apri documento
Storico prezzi degli ultimi 6 mesi
Yealink SIP T42U telefono IP grigio LCD Wi-Fi
Attuale
111,92 €
Minimo
106,80 €
Massimo
127,47 €
Variazione 24 h
+0,74 €   +1%
Settimana
+0,51 €   +0%
Mese
+1,00 €   +1%

Prodotti più popolari in questa categoria

Ciao, sono l'assistente AI di DistriNode. Posso aiutarti a trovare prodotti, confrontare le opzioni, creare preventivi in PDF o aprire richieste di assistenza.